World Racing Series Championship
 
PortalÍndiceCalendarioGaleríaFAQBuscarRegistrarseConectarse

Comparte | 
 

 Problema salidas

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Javigarv
Piloto Fórmula BMW
Piloto Fórmula BMW
avatar

Mensajes : 282
Fecha de inscripción : 08/04/2012
Edad : 21
Localización : Madrid

MensajeTema: Problema salidas   Dom Ene 13, 2013 8:42 pm

Bueno, creo este hilo para ver si encontramos alguna solución de una vez por todas, porque ya llevamos más de medio campeonato así.

Me ofrezco para hacer de conejillo de indias, probar lo que sea, siempre que tenga y tengais tiempo, eso si, con tal de ver cual es el problema que nos trae de cabeza a todos, pero sobretodo a Rojo y a mi...

De no dar con la solucion, prefiero volver atras y hacer las salidas como siempre, porque prefiero que me recoloque y perder unos 10s, que no poder ni empezar la carrera (lo de conection lost es la primera vez que me pasa a mi, no se si a Rojo le pasó antes).
Volver arriba Ir abajo
Diego Garcia
Piloto F1
Piloto F1
avatar

Mensajes : 2918
Fecha de inscripción : 27/09/2010
Edad : 23
Localización : Colloto

MensajeTema: Re: Problema salidas   Dom Ene 13, 2013 9:58 pm

Server, no hay otra.
Volver arriba Ir abajo
Papadopoulos
Admin WRSC
Admin WRSC
avatar

Mensajes : 5472
Fecha de inscripción : 28/08/2010
Edad : 23

MensajeTema: Re: Problema salidas   Dom Ene 13, 2013 10:19 pm

No se si es problema del server, pero la instalación es totalmente limpia, solo está el mod de F1, el de Autocross de la pachanga de verano (lleva instalado mas tiempo que el de F1) y ahora el del DTM.

Yo cree partida algunas veces y Rojo seguía con los problemas de internet, habrá que probar a quitar toda la parafernalia de RFE (toda toda) para saber donde está el problema, prefiero no saber que ruedas lleva el rival y que corramos todos.

_________________





Volver arriba Ir abajo
Diego Garcia
Piloto F1
Piloto F1
avatar

Mensajes : 2918
Fecha de inscripción : 27/09/2010
Edad : 23
Localización : Colloto

MensajeTema: Re: Problema salidas   Dom Ene 13, 2013 10:32 pm

Vamos por partes, mañana entramos en el server y lo limpiamos enterito instalamos lo necesatio y probamos.
Volver arriba Ir abajo
First
Moderador WRSC
Moderador WRSC
avatar

Mensajes : 4993
Fecha de inscripción : 08/02/2010
Edad : 25
Localización : Puertollano

MensajeTema: Re: Problema salidas   Dom Ene 13, 2013 10:32 pm

Cristian Garcia escribió:
prefiero no saber que ruedas lleva el rival y que corramos todos.

+1.

Queda muy bonito, pero cuando se da tantos problemas no compensa.

_________________

1er Piloto Lotus F1 Team 2013

Nie poddawaj się Kubica!

Logros










Volver arriba Ir abajo
http://tontasf1.com
Javigarv
Piloto Fórmula BMW
Piloto Fórmula BMW
avatar

Mensajes : 282
Fecha de inscripción : 08/04/2012
Edad : 21
Localización : Madrid

MensajeTema: Re: Problema salidas   Jue Ene 17, 2013 4:06 pm

Bueno pues tras un par de meses, parece que por fin hemos encontrado la solucion a los problemas que teniamos Rojo y yo. La cuestion esta en que los dos usamos la Fibra Optica de Movistar, (yo concretamente desde Valencia, donde empezaron a surgir problemas) que por lo que parece crea algun que otro conflicto con el rFactor.
Pues bien, tras buscar por ahi he visto que muchos de los usuarios que usan esta fibra optica de movistar tienen problemas (mayoritariamente el de connection lost).

En teoria, esta debe ser la solucion al problema:

Citación :
Bueno chicos, hay una forma de solucionar lo del Connection Lost, que es muy fácil y me traía en jaque durante más de un mes, después de haberme pasado a fibra Óptica (50Mb) de Telefónica.

Tras realizar el formateo el PC, instalar desde cero el rFactor F1LR2012 y las pruebas con Telefónica, porque había pensado que posiblemente eran debidos a micro cortes, pues me lo habían comentado en muchas ocaciones, y siempre era sólo yo quien tenía ese problema, que Nigatura tuvo tanta paciencia, sobre todo en poner todo el servidor del rFactor desde cero, y muchas configuraciones, que le han dado quebraderos de cabeza, por culpa de una falta absoluta de información por mi parte, de lo cual pido disculpa abiertamente.

-Pues bien, no se trataba de eso, la verdad es que el router no daba ningun error, cuando se producian los Connection Lost, podía seguir navengando tan normal en el mismo instante por internet, por eso me extraño que pudiera ser de eso. Nigatura, me indicó de abrir los puertos para el rFactor y así lo hice, pero indagando me di la sorpresa que no me lo visualizaba, con lo que reseteé el router y abrí unos puertos para crear partidas, pero me dije si yo no creo la partida... pero Nigatura me lo había indicado y así lo volví a hacer y concretamente los puertos eran:

UDP: 34297-34397
TCP: 34447-34496

-A parte de esto vi que en la configuracion multiplayer del juego tenia seleccionada como conexion ISDN. Cambie esta por Personalizado 3000 kb subida y 10000 kb de bajada.

SOLUCIONADO

Así que si alguien cambia a fibra optica (yo tengo 50mb) y le pasa lo mismo con la Connection lost lo mismo esto le puede servir de ayuda.

La configuracion multiplayer se cambia en el propio juego, en Connect, y ajustes.
Los puertos los he conseguido abrir (creo que ya estan abiertos) con una aplicacion que ofrece Movistar llamada 'Portal Alejandra', tan solo con poner tu numero de telefono tienes acceso al router (es solo para localizarlo, no te llaman ni nada)

Ahora una vez hecho esto deberiamos probar, cuando esteis disponibles, y cuantos mas seamos mejor, a ver si de una vez podemos solucionar estos problemas!!
Volver arriba Ir abajo
dangaztap
Piloto Fórmula BMW
Piloto Fórmula BMW
avatar

Mensajes : 245
Fecha de inscripción : 07/12/2012
Edad : 21
Localización : Madriz

MensajeTema: Re: Problema salidas   Jue Ene 17, 2013 5:34 pm

Javigarv escribió:
Bueno pues tras un par de meses, parece que por fin hemos encontrado la solucion a los problemas que teniamos Rojo y yo. La cuestion esta en que los dos usamos la Fibra Optica de Movistar, (yo concretamente desde Valencia, donde empezaron a surgir problemas) que por lo que parece crea algun que otro conflicto con el rFactor.
Pues bien, tras buscar por ahi he visto que muchos de los usuarios que usan esta fibra optica de movistar tienen problemas (mayoritariamente el de connection lost).

En teoria, esta debe ser la solucion al problema:

Citación :
Bueno chicos, hay una forma de solucionar lo del Connection Lost, que es muy fácil y me traía en jaque durante más de un mes, después de haberme pasado a fibra Óptica (50Mb) de Telefónica.

Tras realizar el formateo el PC, instalar desde cero el rFactor F1LR2012 y las pruebas con Telefónica, porque había pensado que posiblemente eran debidos a micro cortes, pues me lo habían comentado en muchas ocaciones, y siempre era sólo yo quien tenía ese problema, que Nigatura tuvo tanta paciencia, sobre todo en poner todo el servidor del rFactor desde cero, y muchas configuraciones, que le han dado quebraderos de cabeza, por culpa de una falta absoluta de información por mi parte, de lo cual pido disculpa abiertamente.

-Pues bien, no se trataba de eso, la verdad es que el router no daba ningun error, cuando se producian los Connection Lost, podía seguir navengando tan normal en el mismo instante por internet, por eso me extraño que pudiera ser de eso. Nigatura, me indicó de abrir los puertos para el rFactor y así lo hice, pero indagando me di la sorpresa que no me lo visualizaba, con lo que reseteé el router y abrí unos puertos para crear partidas, pero me dije si yo no creo la partida... pero Nigatura me lo había indicado y así lo volví a hacer y concretamente los puertos eran:

UDP: 34297-34397
TCP: 34447-34496

-A parte de esto vi que en la configuracion multiplayer del juego tenia seleccionada como conexion ISDN. Cambie esta por Personalizado 3000 kb subida y 10000 kb de bajada.

SOLUCIONADO

Así que si alguien cambia a fibra optica (yo tengo 50mb) y le pasa lo mismo con la Connection lost lo mismo esto le puede servir de ayuda.

La configuracion multiplayer se cambia en el propio juego, en Connect, y ajustes.
Los puertos los he conseguido abrir (creo que ya estan abiertos) con una aplicacion que ofrece Movistar llamada 'Portal Alejandra', tan solo con poner tu numero de telefono tienes acceso al router (es solo para localizarlo, no te llaman ni nada)

Ahora una vez hecho esto deberiamos probar, cuando esteis disponibles, y cuantos mas seamos mejor, a ver si de una vez podemos solucionar estos problemas!!

Javi ya sabes mis horarios de disponibilidad.
Mandame un Whatts App cuando me necesites y se prueba lo que sea.
ya que yo nunca he tenido problemas. (de momento)
Volver arriba Ir abajo
http://www.djwettos.webs.com/
Javigarv
Piloto Fórmula BMW
Piloto Fórmula BMW
avatar

Mensajes : 282
Fecha de inscripción : 08/04/2012
Edad : 21
Localización : Madrid

MensajeTema: Re: Problema salidas   Jue Ene 17, 2013 9:49 pm

Tras unas cuantas salidas, ycon 5 pilotos en pista, no nos ha recolocado ni a rojo ni a mi, ni ha salido nada de connection lost. Asi que en principio todo SOLUCIONADO!


Última edición por Javigarv el Vie Ene 18, 2013 6:44 am, editado 1 vez
Volver arriba Ir abajo
First
Moderador WRSC
Moderador WRSC
avatar

Mensajes : 4993
Fecha de inscripción : 08/02/2010
Edad : 25
Localización : Puertollano

MensajeTema: Re: Problema salidas   Jue Ene 17, 2013 10:24 pm

Espero que en el G.P real sea así y sea definitivo

_________________

1er Piloto Lotus F1 Team 2013

Nie poddawaj się Kubica!

Logros










Volver arriba Ir abajo
http://tontasf1.com
Contenido patrocinado




MensajeTema: Re: Problema salidas   

Volver arriba Ir abajo
 
Problema salidas
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» TENgo PROBLEMA CON HEADSET MW2
» problema hoja barbara
» Problema Urgente con el hamachi!
» IMPOSTANTISIMO PROBLEMA HEADSET PS3
» (Solucionado) Problema con los retrovisores

Permisos de este foro:No puedes responder a temas en este foro.
World Racing Series Championship :: Papelera :: Campeonatos antiguos :: F1 2011 WRSC-
Cambiar a: